• Netmail question

    From mark lewis@1:3634/12 to Alan Ianson on Monday, April 20, 2020 16:19:29
    Re: Netmail question
    By: Alan Ianson to Rick Smith on Mon Apr 20 2020 11:03:58


    That's a bit hard to read

    a little hard? your reply was in red because his signature didn't reset the colors afterward... plus the message header was stomped all over :(

    https://sestar.synchro.net/temp/20200420-ANSI-in-fidonet-ugh-01.jpg


    )\/(ark
    --- SBBSecho 3.10-Linux
    * Origin: SouthEast Star Mail HUB - SESTAR (1:3634/12)
  • From mark lewis@1:3634/12.73 to Alan Ianson on Monday, April 20, 2020 17:28:16

    On 2020 Apr 20 13:47:22, you wrote to me:

    That's a bit hard to read

    a little hard? your reply was in red because his signature didn't
    reset the colors afterward... plus the message header was stomped all
    over :(

    Yep, I don't know why that happens but Mystic users don't try to post
    using
    ansi and don't get an opportunity to turn it off.

    the one you replied to wa san original... no ANSI in an existing message to get
    in the way... the worst part is the homing of the cursor to the top left corner
    of the screen and then just writing over whatever is there...

    I don't think they know when this happens. It happens when they edit
    or forward a message with ansi or pipe codes and mystic goes into ansi mode without their knowlwdge.

    whatever it is, it is annoying and painful to deal with... i had to start over several times when i replied to one in the BINKD echo because things were just whack... i dunno and my painfully pinched nerves in my neck are making me quite
    the grumpy fellow after wearing my neck brace for three days now with no relief
    :( :( :(

    )\/(ark

    "The soul of a small kitten in the body of a mighty dragon. Look on my majesty,
    ye mighty, and despair! Or bring me catnip. Your choice. Oooh, a shiny thing!" ... The moderator is a stupid, idiotic, good for no#@^%$@&#%# <NO CARRIER>
    ---
    * Origin: (1:3634/12.73)
  • From Deon George@3:633/509 to Alan Ianson on Tuesday, April 21, 2020 08:52:49
    Re: Netmail question
    By: Alan Ianson to mark lewis on Mon Apr 20 2020 01:47 pm

    Yep, I don't know why that happens but Mystic users don't try to post using ansi and don't get an opportunity to turn it off.

    From memory, it is a setting on each echoarea - but I could be wrong.
    ...лоег



    ... HANGOVER: the wrath of grapes.
    --- SBBSecho 3.10-Linux
    * Origin: I'm playing with ANSI+videotex - wanna play too? (3:633/509)
  • From Richard Miles@1:3634/24 to Deon George on Monday, April 20, 2020 22:25:50
    On 21 Apr 2020, Deon George said the following...

    From memory, it is a setting on each echoarea - but I could be wrong. ...лоег

    That's correct. I keep ansi turned off in most of the message bases here for that reason. Only on in the ones where I know for sure it's allowed.

    -=>Richard Miles<=-
    -=>Captain Obvious<=-
    -=>bbs.shadowscope.com<=-

    --- Mystic BBS v1.12 A46 2020/04/17 (Windows/32)
    * Origin: Shadowscope BBS | shadowscope.noip.us | Temple, GA (1:3634/24)
  • From Rob Swindell@1:103/705 to Richard Miles on Monday, April 20, 2020 20:29:26
    Re: Netmail question
    By: Richard Miles to Deon George on Mon Apr 20 2020 10:25 pm

    On 21 Apr 2020, Deon George said the following...

    From memory, it is a setting on each echoarea - but I could be wrong. ...лоег

    That's correct. I keep ansi turned off in most of the message bases here for that reason. Only on in the ones where I know for sure it's allowed.

    And isn't that what pipe-codes are for? So they can be easily stripped-out or ignored when viewed or exported to systems that don't support them?

    digital man

    This Is Spinal Tap quote #12:
    Nigel Tufnel: Well, I don't know - wh-wh-... what're the hours?
    Norco, CA WX: 58.5шF, 78.0% humidity, 4 mph E wind, 0.00 inches rain/24hrs
    --- SBBSecho 3.10-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From mark lewis@1:3634/12 to Richard Miles on Tuesday, April 21, 2020 09:08:24
    Re: Netmail question
    By: Richard Miles to Deon George on Mon Apr 20 2020 22:25:50


    From memory, it is a setting on each echoarea - but I could be wrong.


    That's correct. I keep ansi turned off in most of the message bases
    here for that reason. Only on in the ones where I know for sure it's
    allowed.

    one of the problems i'm seeing here is that even though it is specifically switched off (manually) in all 200+ fidonet groups/areas here, it is still being displayed instead of being stripped for some reason... i need to update to the latest code, though... there's a few other fixes in want to get in place
    and active use... that'll probably happen in a little while... i need to reboot
    the entire system to fix some weird graphic bug anyway so there's that, too...


    )\/(ark
    --- SBBSecho 3.10-Linux
    * Origin: SouthEast Star Mail HUB - SESTAR (1:3634/12)
  • From Kai Richter@2:240/77 to Rick Smith on Tuesday, April 21, 2020 00:25:32
    Hello Rick!

    19 Apr 20, Rick Smith wrote to All:

    Greetings All,Ok, so I am
    using BinkD, husky and golded for a point off my Mystic BBS.
    Everything I thought was working now

    No. It's broken finally.

    received and replied, but I did not receive them on
    eithersetup.Thoughts?
    ---Re
    gards,Rick // Nit ro
    --- Mystic BBS v1.12 A46 2020/04/09 (Windows/64)

    Your system is producing unreadable mail with a lot of useless characters.

    Maybe you should try a standalone node system with binkd, husky and golded first.

    Regards

    Kai

    --- GoldED+/LNX 1.1.4.7
    * Origin: Monobox (2:240/77)